Webmail user guide

Click on one of the links below to jump to that section of the user guide

• Migration FAQs

Sending Attachments 6

• Checking Spelling 6

• Deleting and Moving Messages 6

• Selecting and Marking Messages 6

• Moving or Copying Messages 7

• Managing Mail Folders 7

• Setting up Address Books 8

• Saving Address Books

• Exporting Address Books

• Setting up a Distribution List 8

• How to hide the full distribution list of email addresses: 8

• Reordering messages in your webmail inbox 9

• Using Webmail on a smaller monitor e.g. 640*480 9

• Problems with viewing attachments 9

• Using Aliases

• Save Drafts Frequently

• HTML displays, but not all HTML is created equal

• Do I need JavaScript and cookies enabled

• Cookies enabled, but sessions still expire

• Maintenance Operations

 Disclaimer

The surefish.co.uk webmail service is not meant as a business critical tool - ALL users should keep backup copies of important emails and addresses, surefish.co.uk does not keep backup copies of messages and make no guarantee that messages will be kept on the server. In cases of data corruption your messages may well be deleted from the server.

If you have important information that you absolutely cannot afford to lose then maybe the surefish.co.uk webmail system is not the correct tool for you.

Logging into Webmail

The webmail url is http://webmail.surefish.co.uk

Type in your username and password and then choose your domain. The domain is the part of your email address after the ‘@’ sign.

For example if your email address is myname@fish.co.uk, then your domain is ‘fish.co.uk’, or if your email address is myname@surefish.co.uk, then your domain is ‘surefish.co.uk’.

Type in your password in the password field and press the ‘Log in’ button

Please Note: It is no longer possible to login to webmail using an alias email address. Please use your main email address or main account username (this is the name that displays in your dial-up connection box).

Symbols

Below are the common symbols that you will see when using webmail, each with a corresponding description of the meaning of the icon:

 

INBOX

INBOX

Refresh INBOX

Refresh INBOX

Apply Filters on INBOX

Apply Filters on INBOX

Unread

Unread

Answered

Answered

Compose

Compose a message

Draft

Draft message

Personal

Message is addressed to you only

Options Options
Address Book Address Book

Configuring Settings and Options

The followings are the common settings and options available under IMP Webmail:
 
a. PERSONAL INFORMATION: Change the name, address, and signature that people see when they read and reply to your email (so-called “identity” under surefish.co.uk webmail and each user can have multiple identities).

Click the icon Options(Options) from the toolbar at the  of the screen and click the link “Personal Information”.  Fill in the name, email address and signature accordingly.  When finished editing the identity, click the “Change” button to update your identity.  To create a new identity, click the “Create” button.

You can select a folder or to create a new sent-mail folder to keep the emails sent under your selected identity from the “Sent mail folder” list.

b. DELETING AND MOVING MESSAGES: Set preferences for what happens when you move and delete messages.

Click the icon Options(Options) from the toolbar at the  of the screen and click the link “Deleting and Moving Messages”. Then click the second option (as showed below) if you want your mail to be moved to the trash folder on deletion instead of just mark it deleted and keep it your mail folders.   Click the “Save Options” button to confirm the option.

At the first time you delete your message, you will be notified that a trash folder has been created successfully.  An additional icon Empty Trash (Empty Trash) will be automatically added in the tool bar at the  of the screen and you can click the icon to permanently remove all the messages kept in the trash folder.

c. DISPLAY OPTIONS: Change display options mainly include sorting criteria, sorting direction, message per page in the mailbox view and spelling errors to show per screen.

Click the icon Options(Options) from the toolbar at the  of the screen and click the link “Display Options”.  Then modify the options that you wish to make.  Click the “Save Options” button to confirm the changes.

d. NEW MAIL: Control when new mail will be checked for, and whether or not to notify you when it arrives.

You can select to refresh your folders at a certain time interval and to display pop-up notification when new mail arrives.

Click the icon Options(Options) from the toolbar at the  of the screen and click the link “New Mail”.  Make your selection and click the “Save Options” button to confirm the options made.

e. MESSAGE COMPOSITION: Customise how you send mail and where drafts are saved.

Click the icon Options(Options) from the toolbar at the  of the screen and click the link “Message Composition”.  Then modify the options that you wish to make.  Click the “Save Options” button to confirm the changes.  The options available in composing a message include the followings:

f. FILTERS: Create filtering rules to organise your incoming mail, sort them into folders, or delete spam.

Click the icon Options(Options) from the toolbar at the  of the screen and click the link “Filters”.  Then modify the options that you wish to make.  Click the “Save Options” button to confirm the changes.

Apply Filter Rules:

You can choose to apply filters based on the contents of the message.  Messages can be automatically deleted or moved to a specified folder as you wish.

Check the option “Apply filters rules upon logging on” if you want to process the filters at logon.  If you want to process the filters manually, you can click the iconApply Filters on INBOX(Apply Filters on INBOX), the second icon next to the Folder title.

Edit Filter Rules:

You can edit the filter rules to be applied by clicking the link “Edit your filter rules” (as showed above in blue).  Define the filter rules in the section “Rule Definition” that you wish to set for filtering your incoming messages.   When you finish defining the filter rules, click the “Apply All Rules” button.

You can also add a filter rule by highlighting the message that you wish to block and click the link “Blocklist” in the INBOX window (next to “Delete” and “Undelete”).  You will then see the following screen with your newly added filter rule included.

Reading Messages

You can select a mail folder from the “Open Folder” list at the  right hand corner.  Click the folder that you wish to open and the messages contained in the selected folder will be displayed.  To read a message, click the “sender” or “subject” link of the message.

Composing and Sending Messages

Click the icon Compose (Compose) from the toolbar at the  of the screen to compose a message.  A “Message Composition” window will pop up for you to type your message.  When you finish composing your message, click the “Send Message” button.

You can use the “Address Book” function to find an email address by clicking the icon Address Book (Address Book) when you compose a message.  You can locate it by “Name” or “Email Address”.  From the list of email addresses, you can select an email address and add it into the appropriate “To”, “cc” or “bcc” fields.

By default, a copy of the sent message will be saved in your “sent-mail” folder for your future reference.

Saving Draft Messages and Outgoing Messages

If you are composing a message and want to finish it later, you can click the button “Save Draft” in the “Message Composition” window.  The draft messages will be saved under a “drafts” folder (this folder will be automatically created at the first time you use the “Save Draft” button).  You can retrieve the draft messages from the “Open Folder” list at the  right hand corner.

You can keep a copy of the outgoing messages in a designated folder.  Click the icon Options(Options) from the toolbar at the  of the screen and click the link “Personal Information”.  Select the “default identity” under which the outgoing messages are sent and click the link “Edit your identities”.  Tick the checkbox next to “Save sent mail” and select the “Sent mail folder” that you wish to keep the copy of outgoing messages.  To confirm the changes, click the button “Change”.  You can set the folder to keep the outgoing messages for other “identities” as well.

Replying and Forwarding Messages

Click to open a message that you wish to reply.   Click the link “Reply” (to the sender only) or “Reply to All” (to the sender and all other recipients).  A window similar to that of “Message Composition” will be displayed.   When you finish composing your reply, click the “Send Message” button.

Similarly, click the link “Forward” to forward the opened message to others and click the “Send Message” button to send your message.

Sending Attachments

In the bottom section on “Attachments” in the “Message Composition” window, click the “Browse” button to select from the PC directories and double click the file name to select a file.  The selected file will be shown in the Attachment window.  Click “Attach”, and the file name, size and file type will be shown.   Click the “Send Message” button to send your message.

In case you wish to remove the attachment before sending your message, tick the box next to the file name and click the link “Remove Selected”.  The selected files will be removed from the attachment list accordingly.
 

Checking Spelling

Click “Spell Check” to check the spelling of your message in the “Message Composition” window.  Use the “Next” button to go through the following pages until the end.  Select the button “Done” when the spell check is done.
 

Deleting and Moving Messages

To delete a mail message, select the message by clicking the checkbox on the left of the message.  Then click the link “Delete” (either at the  or bottom of the page), or you can click the link “Purge Delete” to remove messages from your INBOX permanently.

If you have selected the option to move all deleted messages to the “trash” folder instead of just marking them to be deleted, then your deleted messages will be put in the trash folder.  You can click the icon “Empty Trash” to remove the deleted messages from the trash folder.  

Selecting and Marking Messages

You can select the messages in a certain folder from the “Select” pull-down list, e.g. if you want to mark all the messages in a folder for deletion, you can click the option “All” and all the messages in the folder will then be selected.   You can also mark the messages under different categories from the “Mark as” pull-down list.

For example, you can mark the messages that are important to you by first highlighting a message and then Mark As “Important”.  Later you may want to select all the important messages you had marked before by using the Select drop-down list. Now, all the messages that  you had marked as important will show up with an exclamation mark in front of the messages.


 

 Moving or Copying Messages

You can move or duplicate a copy of the messages to different folders.  To do so, select the message that you wish to move or copy by selecting the checkbox at the left of the message.  Then click the link Move/Copy (the same links appear both at the  and at the bottom page of the messages) and select the folder that you wish to move or copy the messages to from the “Messages to” pull-down list.

Managing Mail Folders

You can manage your mail folders by clicking the icon Folders(Folders) from the tool bar at the top of the screen.  After clicking the icon, you can see the following screen:

To create a folder, click the “Choose Action” pull-down window and click “Create Folder”.  A dialogue box will appear.  Type the name of the folder to be created. Then click the “OK” button.  The new folder will appear in the “Folder Navigation” window and you can also find it from the Open Folder pull-down list.

You can rename or delete the mail folders by clicking the appropriate options under the “Choose Action” pull-down list.  All the messages inside the folder will be deleted if you delete a folder.

Setting up Address Books

Address books can help to store email addresses and personal contact details to provide handy reference.

To edit your address book:

Each user has a personal address book.  To edit your address book, click the icon Address Book(Addressbook) from the toolbar at the  of the screen.

i. Add an address:  Click the iconAdd(Add) button.  The mandatory fields are “name” and “email address”.  When you finish inputting the data, click the “Save” button.

ii. Search an address: Click the iconAdvanced Search(Search/Advanced Search) to search a saved address.  The “Search” function allows search by “Name” or “Email” and the “Advanced Search” function provides more fields for searching.  Input the keyword and click the button “Search” to start searching.

iii. Browse the address book: Click the icon Browse(Browse) to browse the contents of your address book.

iv. Import/Export an address book:  Click the icon Import/Export(Import/Export) to import an address book into your address book under IMP Webmail or to export your address book saved under IMP Webmail to your own disk.

When you finish editing the address book, click the Mail(Mail) icon on  or the browser’s “Back” button to go to the INBOX screen.

Setting up a Distribution List

To create a distribution list,
1) Note: you must have at least one email address in your address book before you can make a distribution list. Check the boxes in front of the e-mail addresses to be added to the list.
2) Click ‘Addressbook’, then ‘Search’ to see all the email addresses.
3) In the ‘Select List’ drop down box on the right, select ‘New List’ .
4) Click the ‘Add to’ button to add the selected names to the list.
5) Give a name to the distribution list.

To send e-mail to a distribution list,
1) Click ‘Compose’ to create an e-mail
2)  In the ‘To’ field, enter the name of the distribution list.
3) Click ‘Expand Names’.
4) All email addresses in the distribution list will be shown in the ‘To’ field.
5) Compose the mail and send.

How to hide the full distribution list of email addresses:

Insert the sender’s own email address in the “To:” field and put the distribution list name in the “BCC:” field. This will hide the email address in the distribution list so recipients will not see the whole distribution list.
Remember to click ‘Expand Names’.

Reordering messages in your webmail inbox

To reorder the messages in your webmail inbox so the most recent emails appear at the top of the first page:

           log into your webmail account

           click on the ‘Options’ button at the top of the webmail page

           click on ‘Display Options’ in the other options list

           change the second drop down box ‘default sorting direction’ to read ‘descending’

           click the ‘save’ button at the bottom of the page

When you return to your inbox your most recent emails will appear at the top of the first page.

Using Webmail on a smaller monitor e.g. 640*480 resolution

Your screen size not big enough to display the normal webmail panels.  If you double click on the "Compose" window this will expand it, and then you can scroll down to the section where you add attachments at the bottom.

An alternate way to maximise the current window is to use the keystrokes ALT-<space>  x  ( press the ALT key and SPACE key together then the x key ) – this should maximise your current window.

On a smaller resolution screen the display will include slide bars at the top and left hand side of the window – use the slide bars to move around the window.

 Problems with viewing attachments

Some users have reported problems in viewing attachments in their browser, this is under investigation and does not affect all users. In the meantime a work around is to click on the Download icon Import/Export for the attachment (to the right of the title link) that allows you to download and view the attachment instead of viewing it online. Right click on the download icon and then choose "Save target as.."Import/Export , then Open the document once is has downloaded.

 Using Aliases

We've had a number of mails about using email aliases in the webmail.

• To set this up click on the Options link at the top of the webmail page.

• Then choose Personal Information

• Choose your Default Identity (your main email address),

• Then choose Edit your identities

• In the screen here you can create your alias. When you have finished, select Create.
 

Save Drafts Frequently

Don't try to write the Great American Novel in web based email...Save Drafts frequently!

When you connect to a server using a web-based program such as IMP or Web Express, you don't have a direct connection as you do with point-to Pine or Eudora. Your session is just another window, as are any other windows or menus you may open. What you perceive as a point-to-point connection relies upon a large number of machines (hundreds if you are on a remote network) maintaining a connected state. If any of these have a problem, your connection can fail without your realising it.

While you are reading mail, working with your address book, or composing mail, you can lose your connection for all sorts of reasons that have nothing to do with the IMP program or surefish.co.uk servers. In IMP, while you are using the Compose window, you are interacting with your local computer and not with the IMP server. If your connection fails while you are composing, you won't necessarily know, and your message will be lost when you attempt to send it, check its spelling, or open other windows. In IMP, Each time you click Save Draft another copy of your message in progress is saved to your Drafts folder. If you lose a connection only the copy which is open will be lost. Any others are saved. If you save frequently, you'll be able to use an earlier version of your draft in an emergency.

The smartest, fastest, and safest things to do are to save Drafts frequently, and where possible, compose large messages outside of IMP using a program such as Microsoft Word (again, saving frequently) and then copy the finished text into the body of mail you are composing. If you do not do this, and you lose a session for any reason, you've lost what you worked on. In web-based programs - whether they are forms or mail - what you type is not stored anywhere except temporary memory - unless you explicitly save it in a real folder, locally or on a server.

HTML displays, but not all HTML is created equal.

IMP normally displays HTML without your setting anything. You can see the source code in a separate window if you click Message Source on the menu. Some messages may appear with their codes displayed due to bad formatting. You can often get around this by forwarding the message to yourself - which will allow IMP to try to fix the bad code.

Do I need JavaScript and cookies enabled?

Yes. Webmail requires you to have both JavaScript and cookies enabled. If you do not have cookies enabled, you will receive the message "Your mail session has expired. Please login again."

To enable cookies:
* Netscape: Edit -> Preferences -> Advanced. Click on Accept ...
* Internet Explorer: Tools -> Internet Options -> Privacy (or: Security) -> Internet, Choose: Medium.

To enable Java (for a nicer graphic image):
* Netscape: Edit -> Preferences -> Advanced. Click on: Enable Javascript.
* Internet Explorer: Tools -> Internet Options -> Security -> Internet.
* Choose: Medium .Click on: Custom Level -> Scripting -> Active Scripting, Click on Enable.

Cookies enabled, but sessions still expire

I seem to be able to log in all right, but when I try to open a message I get the error message "Your mail session has expired. Please login again.."
There are a couple of reasons that you might receive this error message. If you have already enabled cookies (see above), Microsoft's "Content Advisor" in Internet Explorer causes webmail sessions to be expired prematurely. Disabling Content Advisor solves the problem.
Internet Explorer: Tools -> Internet Options -> Content -> Content Advisor -> Disable

Maintenance Operations

If you haven't changed the default settings, webmail.surefish.co.uk will ask you about Maintenance Operations on the first day of each month. Typically it will ask if you want to rename the old sent-mail folder, if you want to delete sent-mail folders older than 12 months, and if you want to delete the trash.

If you check the boxes to rename sent-mail, delete old sent-mail, and to delete the trash, then click Perform Maintenance Operations, these actions take place. If you click Skip Maintenance - you will not be asked again until the first day of the next month.

Maintenance settings live under the Options Menu. People who have used Pine will recognise them, with some additional flexibility. By default IMP is set to ask you about maintenance monthly upon login . You may also preset whether or not it will rename sent-mail folders, and whether it will delete old ones.

By default IMP will keep 12 versions of the sent-mail folder (a year's worth). You can set the number lower if you wish. We don't recommend that you set it higher due to IMAP space considerations. By default IMP will empty the IMAP (Server) Trash monthly if you perform scheduled maintenance. You can change this interval. In general we recommend that you do not alter the monthly maintenance settings, and that you do rename sent-mail and delete the trash once a month. It's very easy to forget to do housekeeping on IMAP (Server) folders, and while a lot of space is available, it's generally easier and faster to work with smaller folders.

Some programs such as Eudora will load the In (inbox), Out (sent-mail, and Trash into memory, and most email programs, whether web-based or desktop will devote considerable resources to checking the inbox and sent-mail if nothing else. Smaller is better and faster, and the maintenance tools will help you to do housekeeping efficiently with automatic reminders

Back to Help index







 

 

© Christian Aid
Surefish.co.uk - the Christian community website from Christian Aid